Syndication RSS feed returns incorrect links to embedded images

RSS feed links to images using http://www.owanneke.be/blog_kids/SyndicationService.asmx/content/binary/PC314980.jpg rather than http://www.owanneke.be/blog_kids/content/binary/PC314980.jpg This r...

Id #9854 | Release: None | Updated: Feb 14, 2013 at 7:39 PM by owanneke | Created: Jan 21, 2013 at 9:57 PM by owanneke

Support for atom feed archiving/archive access through feed (and paging?)

RFC5005 defines a convention for having archives of feeds organized in chunks of an arbitrary size based on time. Using this convention, publishers can reduce the size of their "latest items" feed,...

Id #9655 | Release: None | Updated: Feb 14, 2013 at 7:39 PM by TorstenR | Created: Sep 23, 2012 at 10:04 AM by TorstenR

pubsubhubbub support

See http://code.google.com/p/pubsubhubbub/ for specification(s) and documentation.

Id #9654 | Release: None | Updated: Feb 14, 2013 at 7:39 PM by TorstenR | Created: Sep 23, 2012 at 9:55 AM by TorstenR

Poor handling of removal of page on paging change.

Situation: Remove blog rolls which are stale, non responsive, or otherwise inaccessible or not related to new site. While on Page 2, remove the last blog roll listed. This error occurs:   Error: S...

Id #9638 | Release: None | Updated: Feb 14, 2013 at 7:39 PM by talonius | Created: Sep 16, 2012 at 4:48 AM by talonius

WebPI application mode blogger API

Hi   I've just installed dasBlog via WebPI, and all went well, and site was responding... however when trying to access /blogger.aspx it said does not exists... hmmm then i tried to switch app pool...

Id #8384 | Release: None | Updated: Feb 14, 2013 at 7:39 PM by dmal | Created: Jun 20, 2011 at 9:48 PM by dmal

RTF-editor does not work in IE and Chrome

I've had this problem for several years now. It seems like I'm the only though I have installed dasBlog on several serveres. When I install dasBlog I download the binaries, extract the files, and c...

Id #8166 | Release: None | Updated: Feb 14, 2013 at 7:39 PM by tomwatts | Created: Apr 25, 2011 at 1:32 PM by Kian

Issue in building the source file

Hi,   I downloaded the source files and tried to build the application I got the below 2 errors. Please help me on how to resolve this issue   Error 7 Could not load type 'newtelligence.DasBlog.Web...

Id #7996 | Release: None | Updated: Feb 14, 2013 at 7:39 PM by KarthikAnbarasan | Created: Mar 8, 2011 at 6:06 PM by KarthikAnbarasan

Remember me OpenID checkbox always returns false.

The Remember Me check box always returns false. This is a known issue for the DotNetOpenID library prior to version 2.5.1 as captured by issue 156 (see http://code.google.com/p/dotnetopenid/wiki/V...

Id #6709 | Release: None | Updated: Feb 14, 2013 at 7:39 PM by klabran | Created: May 22, 2010 at 9:06 PM by klabran

UserView.aspx not working due to dayEntries not getting loaded

When using UserView to filter entries by user, you only get empty pages. After debugging, I found this is due to the dayEntries being iterated having Loaded == false and no Load method being called...

Id #6432 | Release: None | Updated: Feb 14, 2013 at 7:39 PM by coeamyd | Created: Apr 22, 2010 at 7:31 PM by coeamyd

1 post Duplicated many times

Recently my blog has been duplicating the same post several times, more than 10. The post are submitted via email and I have had no problem with this for at least 1 year now. There is only 1 xml ...

Id #6019 | Release: None | Updated: Feb 14, 2013 at 7:39 PM by jrizzo77 | Created: Feb 12, 2010 at 2:33 PM by jrizzo77